D5 Creation Forum

Open Forum for D5 Creation's Members and Visitors

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

Different machine, different results

Front Page D5 Creation Forum General Support Different machine, different results

  • This topic has 3 replies, 2 voices, and was last updated 7 years ago by D5 Creation.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7999
    Andrew Fling
    Participant

    Hello

    I’m working on a site using the D5 Creation theme Innovation (view the demo at http://demo.d5creation.com/themes/?theme=Innovation).

    If you scroll down to A FEW FROM OUR PORTFOLIO, you’ll (hopefully) see that, when you mouse over one of the boxes, a link will rise from the bottom of the image. This works fine on my computer (a Windows 7 machine) but not on my boss’s computer (a Windows 10 machine). We are both using the Chrome browser.

    Is it that we are using different versions of Windows or something else?

    Many thanks

    #8005
    D5 Creation
    Keymaster

    We expect that this is not a Theme Issue because our Themes are coded maintained all Standards. We didn’t receive such these complain before. Is your Chrome Browser up to date ?

    #8037
    Andrew Fling
    Participant

    Her browser is up to date. Also, I checked on a different Windows 10 computer and mouseover effect works fine so it’s not an operating system problem. Any other thoughts?

    #8039
    D5 Creation
    Keymaster

    You may try install Modernizr for WordPress Plugin with your WordPress

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.