D5 Creation Forum

Open Forum for D5 Creation's Members and Visitors

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

How to hide Theme Credit Line and Add my Own ?

Front Page D5 Creation Forum General Support How to hide Theme Credit Line and Add my Own ?

Tagged: 

This topic contains 10 replies, has 4 voices, and was last updated by  D5 Creation 4 years ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #5165

    D5 Creation
    Keymaster

    You can change the CreditLine from our Themes easily. You need to go to the Appearance > Theme Options > General Options and you will find the settings there

    Change Footer Creditline, WordPress Themes

    You can add your own pasting any HTML or Plain Text There like This

    #5416

    Stan Young
    Participant

    What about on maintenance mode of the selfie theme?

    #5417

    D5 Creation
    Keymaster

    The Same, You can change from here.

    #5418

    Stan Young
    Participant

    This method isnt changing it on the Maint mode. It works fine for the theme itself but not when MM is activated.

    #5581

    D5 Creation
    Keymaster

    MM also use the same method.

    #6543

    mark nguyen
    Participant

    I have d5 creation extend and I did the same as check box Hide Author and CMS Creadit from Footer
    but still apprearring the same D5 Creation themed by D5 creation word press
    I tried by unluck, the same
    Mark Nguyen
    realtyabcinc.net

    #6544

    D5 Creation
    Keymaster

    @mark Nguyen,

    The D5 Creation Credit is not present in your site, You may be visiting a cached version of the site. You should clear the browser’s cache. Your visitors are not seeing that.

    #6596

    I did uncheck box Hide Author and CMS Credit from Footer, but the CreditLine remains there. I have emptyed all caches and tested in two other movile devices.

    It disapeared at first attempt but as soon as I tried to place a text wtih a link in the footer it appears again, and I can not eliminate it even when I have erased that hipertext.

    #6600

    D5 Creation
    Keymaster

    @eduardo Jimenez, we visited your site and your text is appearing as expected. You may not see that because of your browser’s cache/history. You can try clearing the cache.

    #6602

    No it isn´t. I have cleared all cachés, and you have tested a few hours away. No changes have being made since then. I have sent to you the image via mail.

    #6604

    D5 Creation
    Keymaster

    Your site is showing that the code has been broken somewhere during your customization. Please look This Site and your site. The layouts are different. You should find the place or plugins from where any code has been broken. It may be you are using any HTML tag without closing that properly. You can try replacing all the Original theme files for testing. Please find the attached images. We have used the same in our testing environment and is working perfectly.

    Please stop opening multiple support requests for the same issue. You should use either this forum or E-Mail Support, not both at the same time.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.