D5 Creation Forum

Open Forum for D5 Creation's Members and Visitors

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

New theme not working like it should

Front Page D5 Creation Forum General Support New theme not working like it should

  • This topic has 2 replies, 2 voices, and was last updated 8 years ago by D5 Creation.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6328
    Stephen Drennan
    Participant

    I purchased Travel Extend today. I have been testing Travel Lite and I enjoyed the theme so I purchased the Extend version thinking I will get more functionality. Unfortunately I have less functionality now.
    Some examples are:
    When I update the header image – it doesnt update
    When I update the Site Title and Tag line – they dont update
    There are no options to add links to the facebook, google+ etc icons – they point to d5
    I cannot change the background image at all
    I cannot edit the “Some of our proud partners” fields
    and more…. Someone please help. I shouldnt have to go and hack all the code in php.
    my site is http://www.adayinthecountry.com.au

    #6330
    Stephen Drennan
    Participant

    Ignore me. I think I figured it out. Sorry.

    #6331
    D5 Creation
    Keymaster

    🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.