D5 Creation Forum

Open Forum for D5 Creation's Members and Visitors

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

Small Business Slideshow and Internet Explorer 8 and earlier

Front Page D5 Creation Forum General Support Small Business Slideshow and Internet Explorer 8 and earlier

  • This topic has 4 replies, 2 voices, and was last updated 9 years ago by Anders Eriksson.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3389
    Anders Eriksson
    Participant

    The background rectangle for the text in the slideshow for Small Business Theme is not working in IE8 and earlier. It just disappears. Which makes the text (with color whitish) really hard to read.

    How would I fix this?

    You can check the error/bug viewing the demo site using IE8 or earlier OR turning on Compatibility view

    http://demo.d5creation.com/wp/themes/smallbusiness/

    // Anders

    #4474
    D5 Creation
    Keymaster
    Quote:
    Quote from andis59 on June 7, 2013, 15:48
    The background rectangle for the text in the slideshow for Small Business Theme is not working in IE8 and earlier. It just disappears. Which makes the text (with color whitish) really hard to read.

    How would I fix this?

    You can check the error/bug viewing the demo site using IE8 or earlier OR turning on Compatibility view

    http://demo.d5creation.com/wp/themes/smallbusiness/

    // Anders

    This is not a bug/error. IE doesn’t support many CSS3 styling and Web Standards. You should use the latest IE Version or any Standard Browser like Chrome, Firefox, Safari, Opera etc.

    #4476
    Anders Eriksson
    Participant

    I’m using the latest of all browser, but I have check the log file and about 50% of the users are using IE8 and earlier. So the solution is not to use the latest IE version.

    I will try to fix this, but I thought that I should ask you first…

    // Anders

    #4477
    D5 Creation
    Keymaster
    Quote:
    Quote from andis59 on June 7, 2013, 23:30
    I’m using the latest of all browser, but I have check the log file and about 50% of the users are using IE8 and earlier. So the solution is not to use the latest IE version.

    I will try to fix this, but I thought that I should ask you first…

    // Anders

    BTW, what is your site URL?

    #4479
    Anders Eriksson
    Participant

    I have put up a test site which is a clean WP with Simple Business Free Theme.
    Nothing on it except the Wimple Business theme…

    http://wordpress.andis59.se

    // Anders

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.