D5 Creation Forum

Open Forum for D5 Creation's Members and Visitors

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

Website having an issue

Front Page D5 Creation Forum General Support Website having an issue

This topic contains 1 reply, has 2 voices, and was last updated by  D5 Creation 1 year, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9826

    rashmi shukla
    Participant

    Hi
    I have a website searcherpoint.com and i downloaded newspress theme my website is not running first i contact to my server they told me website is not running due to newspress theme. Kindly solve my issue
    Link given by server
    http://support-tools.com/?72639ae4e60ac1e3#A8nQ7JjoRl3pu30++55kcdQ+ls8Kybio6J2VKTKwXrI

    #9827

    D5 Creation
    Keymaster

    The Line 14 of header.php file is <meta charset="<?php bloginfo( 'charset' ); ?>" /> which is perfectly fine

    There is no Error. You can find that the WordPress default Demo is working fine Here: https://wp-themes.com/newspress-lite without any issue

    This is not a Theme Issue. You can check activating another Theme like Twenty Seventeen. BTW, what is the PHP Version of your server. If it is not greater than 7 you can request your host to upgrade their host to PHP 7

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.