D5 Creation Forum

Open Forum for D5 Creation's Members and Visitors

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

Henk Prins

Forum Replies Created

Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • in reply to: Selfy theme hiding headings #6562

    Henk Prins
    Participant

    its simple what i want πŸ™‚ i don’t want the heading visible only the slider and later on the rest but not the heading. it’s the only thing you can’t switch off πŸ™

    in reply to: Selfy theme hiding headings #6559

    Henk Prins
    Participant

    nop, than i got this as result. http://www.bowlingenpartycentrummedemblik.nl

    in reply to: newspress forgot settings #6463

    Henk Prins
    Participant

    np.. it is still a great template πŸ™‚

    in reply to: newspress forgot settings #6459

    Henk Prins
    Participant

    ahaa. so it will not remember the settings.. oke tnx.. but.. maybe a tip for a future update?

    in reply to: newspress forgot settings #6456

    Henk Prins
    Participant

    shall try it in my best english.. We are a news website for a dutch village. But the most of the news we post in the early morning and schedule it. So far no problems but when the time is there to publish this newsitem he forgot the NewsPress settings like is it a breaking news item or showing in the frontslider. But also the news subtitle is not published.

    in reply to: newspress forgot settings #6453

    Henk Prins
    Participant

    aaah oke πŸ™‚ that fixed my problem :).. The only problem in have to resolve now is the saving of the NewsPress settings when it is stored for posting in the near future..

    tnx

    in reply to: newspress forgot settings #6449

    Henk Prins
    Participant

    oke update.. it’s in your theme sorry to say.. we installed a brand new setup of wordpress 4.0.1 and not the Newpress theme. And quess what,the align of the images was as it should be. left align.

    Then we installed newspress and tried it again and yep right align,no link to the image file. Removing theme and switch back to the standard theme and it worked again.

    removed this wp setup and installed again a new and fresh install of wp and again the same problems, without NewsPress everything works, with NewsPress the problems are there

    in reply to: newspress forgot settings #6447

    Henk Prins
    Participant

    yep. and now it’s waiting for a reaction on the WP board.. time for a holiday πŸ™‚

    in reply to: newspress forgot settings #6444

    Henk Prins
    Participant

    no this was a brand new install wp + theme.

    i can email you the login for the testsite so you can see it by yourself

    in reply to: newspress forgot settings #6442

    Henk Prins
    Participant

    oke update.. i installed NewsPress theme on a testsite on my compagnies website. http://hbpmedia.nl/wf7/ and quess what.. the same problems with the images and not saving the newspress options.

    so it looks more a WP problem and not a D5 problem. The only crap thing now is that WP and the helpdesk better be named helldeks. you have to wait for months before you get a anwser πŸ™

    in reply to: newspress forgot settings #6441

    Henk Prins
    Participant

    for cache i’m using for a long time WP Fasted Cache. and in php.ini

    ;;;;;;;;;;;;;;;;;;;
    ; Resource Limits ;
    ;;;;;;;;;;;;;;;;;;;

    max_execution_time = 180 ; Maximum execution time of each script, in seconds
    max_input_time = 60 ; Maximum amount of time each script may spend parsing request data
    ;max_input_nesting_level = 64 ; Maximum input variable nesting level
    memory_limit = 256M ; Maximum amount of memory a script may consume (128MB)

    seems also oke.

    I’m never using quick edit mode for new postings. even reΓ―nstall wp 4.01 did not do the job. very strange.

    in reply to: Inserting code in field. #6434

    Henk Prins
    Participant

    update: now with image πŸ™‚ but.. is it a option to make this a general option in the themes? or in the newsthemes.

    in reply to: Inserting code in field. #6424

    Henk Prins
    Participant

    GREAT πŸ™‚

    in reply to: Inserting code in field. #6423

    Henk Prins
    Participant

    tnx πŸ™‚

    in reply to: Inserting code in field. #6420

    Henk Prins
    Participant

    no you don’t understand me, what i want to know where i can find the script that generates the screenshot i made. under the newsstory with the edit function in it so i can put that code in in πŸ™‚

    it’s not in single.php

    in reply to: Inserting code in field. #6418

    Henk Prins
    Participant

    no πŸ™‚ you don’t get it πŸ™‚ i got the code but don’t know in what section i do enter it. see screenshot, i want it in that row. after the amount of reactions.

    in reply to: Admin bar NewsPress missing. #6414

    Henk Prins
    Participant

    YEAAAHAAAAA !!! πŸ˜€

    in reply to: Admin bar NewsPress missing. #6412

    Henk Prins
    Participant

    Newspress extend. http://www.medemblikactueel.nl

    in reply to: News Press color widgets #6404

    Henk Prins
    Participant

    yep it was my cache πŸ™‚ flushing it did the job. so again.. you rocks πŸ™‚

    in reply to: News Press color widgets #6400

    Henk Prins
    Participant

    there are suddenly more problems. Posting a new topic and uploading a picture suddenly everything is changed. normaly the outlining is left and now right and there is nu link with the picture anymore.

    in reply to: News Press color widgets #6399

    Henk Prins
    Participant

    hmm stil got problems with the colors.. the red would not go away and can’t even see what option the color red is generating. i only see black . Changing all in blue then the widgets are going blue but also the text and links

    in reply to: News Press color widgets #6397

    Henk Prins
    Participant

    you rules πŸ™‚ πŸ™‚ tnx .

    in reply to: News Press color widgets #6394

    Henk Prins
    Participant

    Great πŸ™‚ that did the job.. but one question left. on the single page the date is in american format month day where can i change this in day month.

    in reply to: News Press color widgets #6393

    Henk Prins
    Participant

    Thnx , will do

Viewing 24 posts - 1 through 24 (of 24 total)