D5 Creation Forum

Open Forum for D5 Creation's Members and Visitors

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

News Press Lite Front Page issue

Front Page D5 Creation Forum General Support News Press Lite Front Page issue

  • This topic has 10 replies, 2 voices, and was last updated 9 months ago by D5 Creation.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #10975
    Rozard Dard
    Participant

    I was using an older version of NewsPress Lite. A few days ago I deleted the old one and installed the new version. I created two categories for posts. I noticed there was a big gap between banner and categories, I thought maybe I have two categories, I created three more categories. After creating a post in those categories, it switched Sidebar Widget in the middle of the page. I deleted widget and recreated and nothing changed. I made front page sidebar widget empty, but it’s still showing Meta and Category widget in the middle of the page. Other pages are fine jut front page having the issue. I didn’t make any code changes. Any idea what’s going on with the theme? Is it the new update making this issue? I really appreciate your help. Thank you

    #10976
    D5 Creation
    Keymaster

    We are sorry for your issues but, we are not aware about such these issues with our NewsPress Theme. We believe that is not a Theme Related Issue. You can Clear the Cache and Refresh the Site. BTW, what is the Site URL ?

    #10977
    Rozard Dard
    Participant

    I installed a plugin and cleared the all cache but still having the same issue.
    Here is the URL http://balochpedia.com
    Please let me know what’s the problem.

    #10978
    Rozard Dard
    Participant

    I think there is something wrong with Front Page Template. I created a test page with Default Template, it looked fine, switch template to full width and Narrow width, still fine. As long I switched template to Front Page template, it became same as I explained in first post. I believe there’s something wrong with template. Thank you

    #10979
    D5 Creation
    Keymaster

    There are thousands of users of NewsPress Lite Version. Other users don’t face the same problem with their sites.
    You may have any HTML tag with your Page/Post Content which is not closed properly. We have checked the Theme in our Testing Environment and found everything all right. So, we believe this is not a Theme Issue.

    #10980
    Rozard Dard
    Participant

    You might be right, however I just created a subdomain and install wordpress then change theme. Having the same frontpage issue. I didn’t touch any file. Just installed and changed theme.you can check subdomain
    http://balochi.balochpedia.com/

    #10981
    D5 Creation
    Keymaster

    This is what we can find in our Testing Environment

    Can you provide us One Temporary Admin Username and Password to [email protected] ? We can check your site from the Dashboard.

    NewsPress Lite

    #10982
    Rozard Dard
    Participant

    I have created a temporary user name and sent link via email as provided above. Can you please have a look and let me what’s causing the issue. I really appreciate your time. Thanks

    #10983
    D5 Creation
    Keymaster

    Thank you for providing us the Temporary Admin Access. NewsPress is a News Theme and the Free Version had a requirement to have 09 posts at least. You didn’t have 09 posts. That’s why the Front Page was not showing the layout properly. We have updated the Theme and the new version will work with any number of posts.

    Thanks

    #10991
    Rozard Dard
    Participant

    Thank you so much. It’s working fine now. You guys are great. I really appreciate your efforts for helping me out. Cheers

    #10995
    D5 Creation
    Keymaster

    🙂

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.